EagleGet Forum

EG Download Accelerator, All in One Downloader, Free Video Downloader and more.

You are not logged in.

#1 2014-01-16 08:14:43

ArmInImrA
Member
Registered: 2013-11-26
Posts: 71

chrome plugin

eagleget addons has problem with chrome version 32, my eagleget ver 1.1.7.4

Last edited by ArmInImrA (2014-01-16 08:17:10)

Offline

#2 2014-01-16 09:59:12

eagleget
Administrator
Registered: 2012-12-02
Posts: 994

Re: chrome plugin

Hi ArmInImrA,

What's the problem? Could you give us more about it?

And Have your Properly Integrate EagleGet with Google Chrome? Follow the steps here:

http://www.eagleget.com/enable-eagleget … le-chrome/

Offline

#3 2014-01-16 11:36:39

pranavjindal999
Member
From: India
Registered: 2014-01-16
Posts: 2

Re: chrome plugin

everytime I visit a website, the chrome asks me to permit Eagleget to run on the site.
It is very annoying since Chrome v32.
Please refer the picture below-

xhiv.png

Offline

#4 2014-01-16 11:41:32

nico
Member
Registered: 2013-11-12
Posts: 11

Re: chrome plugin

Same issue.. Chrome 32.0.1700.76 m, eagleget 1.1.7.4. Video downloads no longer work (hover button no longer appears in chrome). works in IE. Manually removed/reinstalled plugin, didn't fix it.

Offline

#5 2014-01-16 16:46:56

MisterJ
Moderator
Registered: 2013-01-22
Posts: 3,015

Re: chrome plugin

Thanks, nico and pranavjindal999.  Please follow the instructions by eagleget above.  In particular, "Enter chrome://plugins/ in Chrome address bar to go to the Chrome Plug-ins page." and enable "Always allow" for both EG plugins.  This is what is causing the message.  Please let us know if this does not correct your problem.  Enjoy, John.

Offline

#6 2014-01-16 20:40:58

nico
Member
Registered: 2013-11-12
Posts: 11

Re: chrome plugin

Did that as part of basic troubleshooting yestserday - didn't fix. The two that are set to always allow are "EagleGet UCM - Version: 1.0.0.0 EagleGet Universal Capture Mode" and "EagleGet - Version: 1.0.0.0 EagleGet Downloader". I noticed the versions seemed early but these don't change upon re-installing eagleget.

Offline

#7 2014-01-16 22:16:48

MisterJ
Moderator
Registered: 2013-01-22
Posts: 3,015

Re: chrome plugin

Sorry, nico, you should have opened a new thread.  I assumed you had the same "...permit EG plugin..." problem.  Please tell us what version of Windows you are running.  I just updated my Chrome to Version 32.0.1700.76 m and tried a quick YouTube test (W7) with no problems - running 1.1.7.5Preview.  Please give it a try and post some URLs for testing.  Enjoy, John.

EDIT: I don't pay any attention to the plugin/extension version numbers.  They do not seem to keep up with the EG version. I do get a Download button on 1.1.7.4 and 1.1.7.5Preview on W8.1 but the videos all abort with Forbidden.

Offline

#8 2014-01-17 06:51:16

pranavjindal999
Member
From: India
Registered: 2014-01-16
Posts: 2

Re: chrome plugin

Thanks Mod.
Problem Solved. smile
YouTube download also works charm.

Offline

#9 2014-01-17 07:32:20

barooni10
Member
Registered: 2014-01-17
Posts: 1

Re: chrome plugin

hi

1- other bug in chrome !!

i select many download link and click " download all link with Eagleget " !! but dont work this sad(

2- and please make "download later" in download window box (exampl idm)  tnx.

3- please make downloaded cotegory folder ... music folder - video folder - software folder , ...... (ex : idm )

i support this nice soft .... smile

tnx.

Last edited by barooni10 (2014-01-17 07:59:42)

Offline

#10 2014-01-17 17:49:19

MisterJ
Moderator
Registered: 2013-01-22
Posts: 3,015

Re: chrome plugin

Thanks, barooni10 and welcome.  Please open a new thread in Report Bugs and tell us the version of EG (hope 1.1.7.5Preview), Windows and browser you are using and post URLs for the problem sites for #1.  Item #2 is available on the New Download dialog.  Click the drop down arrow and enable the "Manually" option.  Please see the Feature Request forum (example) for information about EG's upcoming queueing feature.  Enjoy, John.

Offline

#11 2014-01-19 05:57:29

nico
Member
Registered: 2013-11-12
Posts: 11

Re: chrome plugin

I do have the same issue as the op. Right now at the top of my page is a "EagleGet needs your permission to run". I'm assuming due to this, I can't use the hover feature over streaming media. Works fine in IE, not in chrome.

Offline

#12 2014-01-19 05:59:53

nico
Member
Registered: 2013-11-12
Posts: 11

Re: chrome plugin

Sorry should have also mentioned im running W7 x64 Enterprise. Chrome is still at previously mentioned version, as is EG.

Offline

#13 2014-01-19 15:59:40

MisterJ
Moderator
Registered: 2013-01-22
Posts: 3,015

Re: chrome plugin

Thanks, nico.  Please follow the instructions above (post #2 and #5) to get rid of the message.  Enjoy, John.

Offline

#14 2014-01-20 07:42:49

nico
Member
Registered: 2013-11-12
Posts: 11

Re: chrome plugin

Hi,

As stated in post #6, I have done this already, the issue still occurs.

I have re-installed the plugin, and set both to always allow.

Offline

#15 2014-01-20 17:04:32

MisterJ
Moderator
Registered: 2013-01-22
Posts: 3,015

Re: chrome plugin

Thanks, nico.  OK, let's start over.  What issue are you having?  Please post a screenshot and provide URLs.  I have no problems with W7 x64 Ultimate, Chrome Version 32.0.1700.76 m and EG 1.1.7.6.  If you are not running this version of EG, please update.  Enjoy, John.

Offline

#16 2014-01-21 20:00:50

nico
Member
Registered: 2013-11-12
Posts: 11

Re: chrome plugin

I'm getting the identical issue from post #3. I have nowhere to upload the file to but my screenshot would be the same as was posted in #3. This message appears on every website I visit, including this one (http://forum.eagleget.com/viewtopic.php?id=1379). I am running W7 x64 Enterprise, Chrome 32.0.1700.76 m, Eagleget 1.1.7.4, Chrome extension installed, allowed incognito, allowed access to file URLs, plugins "EagleGet Downloader" and "EagleGet Universal Capture Mode" both set to Always allowed.

Offline

#17 2014-01-21 20:18:42

MisterJ
Moderator
Registered: 2013-01-22
Posts: 3,015

Re: chrome plugin

Thanks, nico.  First update to EG 1.1.7.6!  I never use "Allow access to file URLs" or "Allow in incognito" but I just enabled them both and do not see the message.  Please remove the Chrome extension and the use Drag-n-Drop to replace it after installing 1.1.7.6.  Don't fail to check "Always allowed" for both EG plugins.  I use Postimage to post screenshots.  After uploading the image, click "copy to clipboard" for "Hotlink for Forums(1)".  I suspect the old version of EG is the problem.  Enjoy, John.

Offline

#18 2014-01-22 08:09:38

nico
Member
Registered: 2013-11-12
Posts: 11

Re: chrome plugin

Apologies for that, I had actually updated EG but forgot to mention the new version. I'm running 1.1.7.6. Ive removed the chrome extension multiple times and reinstalled and reenabled it, but no change. Every website still has the "EagleGet needs your permission to run", and the ability to hover over videos to download is no longer working in chrome. Working fine in IE.

Offline

#19 2014-01-22 16:29:18

MisterJ
Moderator
Registered: 2013-01-22
Posts: 3,015

Re: chrome plugin

Thanks, nico.  I do not know what is going on here.  No one else seems to have this problem after following the instructions.  I can only suggest you remove Chrome and EG.  DL a new copy of EG and check the hash codes.  Install Chrome and make sure the EG extension is not there and remove it if it is, then install EG.  Follow the instructions to set Always allow EG's plugins and let us know the results.  Enjoy, John.

EDIT:  If you are running any other extensions, please disable them all and tell us the result.

Offline

#20 2014-01-22 23:49:36

ArmInImrA
Member
Registered: 2013-11-26
Posts: 71

Re: chrome plugin

Hi nico
CHROME:  Write " chrome://plugins " in adress bar and go , now find EagleGet UCM and mark Always allowed, find EagleGet and mark Always allowed, finish.

Offline

#21 2014-01-23 01:50:36

MisterJ
Moderator
Registered: 2013-01-22
Posts: 3,015

Re: chrome plugin

Thanks, ArmInImrA but nico reports that has been done several times.  nico also gets the message when EG should not even be involved.  Enjoy, John.

Offline

#22 2014-01-23 13:44:11

nico
Member
Registered: 2013-11-12
Posts: 11

Re: chrome plugin

Hi ArmInImrA - yep, as stated previously, done this several times. I'll re-install chrome and EG again from scratch tomorrow when i have a chance and let you know what happens.

Offline

#23 2014-01-23 16:45:32

MisterJ
Moderator
Registered: 2013-01-22
Posts: 3,015

Re: chrome plugin

Thanks, nico.  Is there another system you can test on that is not the Enterprise version of W7?  Since you are running the Enterprise edition I assume you are in a business environment.  Is there special security SW on your system?  Can you turn it off temporarily?  Enjoy, John.

Offline

#24 2014-01-25 10:32:22

nico
Member
Registered: 2013-11-12
Posts: 11

Re: chrome plugin

OK so, re-installed Chrome and Eagleget (downloaded both from the website again as well) from scratch, removing all temporary files. I use an enterprise licence because I'm an IT engineer and have an agreement with my work. Hardware firewall, no software. AV disabled. No domain or group policies. Default configuration.

After re-installing, i still get the message. I've manually enabled the extension and the plugins have been set to always allow. On top of the message, I still dont get the streaming video button. Works in IE just fine.

Really not sure what's going on..

I don't have any other W7 computers in the house unfortunately. Can potentially test on a VM if necessary but will need to do that at work.

Offline

#25 2014-01-25 17:18:26

MisterJ
Moderator
Registered: 2013-01-22
Posts: 3,015

Re: chrome plugin

Thanks, nico.  It is hard to believe that the Enterprise edition of W7 is doing this.  Have you removed or disable all other Chrome extensions?  Sorry for all the trouble.  Enjoy, John.

EDIT:  I DLed and installed an evaluation copy of W7 x64 Enterprise edition.  I installed EG 1.1.7.6 and Chrome Version 32.0.1700.76 m.  I got one pop up message as in post#3 above.  I then went to About:plugins and set "Always allowed" for the two EG plugins and have seen no more messages.  I am installing updates (135 total) now to see if that makes any difference.

EDIT:  With all updates installed all is still OK.  Will do some more testing tomorrow.

Offline

Board footer

Powered by FluxBB