EagleGet Forum

EG Download Accelerator, All in One Downloader and more.

You are not logged in.

#1 2016-06-02 13:52:45

Voltaire
Member
Registered: 2016-06-02
Posts: 6

Preferences are not set correctly!

Some 2h ago I downloaded portable version, unpacked it, configured it in the way that max number of retries, threads and simultaneous download is set to 1 only (for all three).

I then started 4 separate downloads (by automatically retrive clipboard url copied from a website). But what happens? With above setting it is to expect that the first download starts and the next 3 go to wait position. But what really happens is that all 4 start and run so that there are 4 parallely simultaneous downlodas ... That's not how it should be ...

Question in that context: how to add a download directly into waiting position, i.e. add download, but manually start it or manually add it to wait queue so that it is started as soon as all former downloads are done?

Edit:

OK, some part of the problem is found; but it's a real bug: when adding and adding and adding files, every file is starting immediately with downloading, even if you have set maximum simultaneous downloads to one alone. As soon as you stop any download, it es set to wait in the queue with the sand-watch visible, besides the number of allowed downloads.

So the solution would be to not start the downloads immediately, but set them to wait in the queue; and please also provide following two options:

1. just take the file in the queue without contacting the remote server, and wait until starting
1.b)  the option of manual start is also to provide, even if the queue should start it ...
2. take the file into the queue, and contact the server to get file size, timestamps of th file etc., but DO NOT YET start withdownloading. This would be a nice solution to provide space and to know how big the file will be ...

Last edited by Voltaire (2017-09-19 03:26:40)

Offline

#2 2016-06-03 12:48:03

jackuars
Moderator
Registered: 2013-08-03
Posts: 906

Re: Preferences are not set correctly!

Probably you can check the option to Disable Pre-downloads by going to Configuration->Connection.


Windows 8.1 Enterprise 64 bit, Chrome and EagleGet latest version always big_smile

Offline

#3 2017-09-19 07:28:09

Voltaire
Member
Registered: 2016-06-02
Posts: 6

Re: Preferences are not set correctly!

NOPE, this does not prevent an immediate start with the download as soon as a download is added.

Again: I want to ADD the file to the list but NOT start with the download yet!

Offline

#4 2017-09-19 10:35:08

jackuars
Moderator
Registered: 2013-08-03
Posts: 906

Re: Preferences are not set correctly!

This normally doesn't happen. So what you can try is that after setting the preferences, you can close EagleGet from Tray icon and restart it again and see if that sorts the issue. Also update to the latest version.


Windows 8.1 Enterprise 64 bit, Chrome and EagleGet latest version always big_smile

Offline

Board footer

Powered by FluxBB