EagleGet Forum

EG Download Accelerator, All in One Downloader and more.

You are not logged in.

#1 2018-04-23 23:28:23

kltpzyxmrm
Member
Registered: 2015-10-11
Posts: 20

A DIGITALLY SIGNED DRIVER IS REQUIRED

A popup saying "Program compatibility assistant:  A digitally signed driver is required" occurs when I install EagleGet v2.0.4.30

wxkyd3sj.png

Last edited by kltpzyxmrm (2018-04-23 23:28:56)

Offline

Board footer

Powered by FluxBB