EagleGet Forum

EG Download Accelerator, All in One Downloader and more.

You are not logged in.

#1 2013-07-02 02:57:40

PO15ON
Member
Registered: 2013-01-20
Posts: 10

Problems with Chrome Canary build

Hello there,

A big fan of the software. I use multiple browsers for multiple purposes, but Chrome Canary is my preferred browser. Whenever I use it, the video detection and download options are not working (not even in youtube). Do keep in mind that Chrome Canary cannot be set as the default browser of the system (so I have IE 11), and also, I have normal chrome installed. Plus all this is on Windows 8.1 Preview, if it makes any difference. The video detection and download options are working in all other browsers i.e IE, Normal Chrome, Firefox and Opera. Please look into it whenever possible.

Thanks,

PO15ON

p.s. If possible, can you also built an option to not switch the web page to Eagleget when starting a download? Whenever I am on a long page and hit download, the page redirects to eagleget and its a pain to have to hit the back button on the browser and scroll down to find the thing I was reading.

Offline

#2 2013-07-02 16:30:49

MisterJ
Member
Registered: 2013-01-22
Posts: 3,082

Re: Problems with Chrome Canary build

PO15ON, thanks.  It would probably be better to post these problems in the Report Bugs forum.  On Canary, do you have the Chrome Extension installed and Enabled?  Do you have Universal Capture Mode (UCM) enabled?  With respect to this:

p.s. If possible, can you also built an option to not switch the web page to Eagleget when starting a download? Whenever I am on a long page and hit download, the page redirects to eagleget and its a pain to have to hit the back button on the browser and scroll down to find the thing I was reading.

I do not see this unless you are talking about the message you get in Chrome that says use the back button.  If so this is a Chrome feature that eagleget has commented on before and cannot be corrected by EG.  Pease give us more detail and/or post a screen shot.  Thanks and enjoy, John.

EDIT:  I installed Version 30.0.1552.0 canary and went to YouTube and played a video and did not see the Download button.  I tried removing the EG extension and re-installing it (via drag & drop) with no luck.  The developers will need to look into Chrome canary.  I do not think EG is aware if a browser is the default browser or not so I assume it makes no difference.

EDIT:Chrome_Back.jpgIf this is the message you are talking about, then it comes from Chrome not EG and EG cannot get around it.  Please see post #31 here.  Chrome canary does catch DLs with EG OK.

Last edited by MisterJ (2013-07-02 22:24:26)

Offline

#3 2013-07-03 08:36:46

PO15ON
Member
Registered: 2013-01-20
Posts: 10

Re: Problems with Chrome Canary build

John, thanks for replying. I am sorry not to have posted this in the Report Bugs forum. May be you can change it.

Firstly, I was talking about the downloading of videos in Chrome Canary. Simple downloads works perfectly, but there is no button for video download as you yourself checked. I do have the chrome extension installed and enabled, and Universal Capture Mode enabled.

Secondly, Yes. That is the message that I am talking about. I was a bit surprised as none of the other download managers I have used ever did something like this. But as long as you are aware of this, I consider my job done.

Thanks again for all your hard work. Keep it up.

PO15ON

Offline

#4 2013-07-03 15:35:34

MisterJ
Member
Registered: 2013-01-22
Posts: 3,082

Re: Problems with Chrome Canary build

PO15ON, thanks.

Firstly, I was talking about the downloading of videos in Chrome Canary.

I did test this and did not see the Download button.  I commented above in an EDIT.  The developers will need to look.  Enjoy, John.

Offline

#5 2013-07-17 06:43:37

PO15ON
Member
Registered: 2013-01-20
Posts: 10

Re: Problems with Chrome Canary build

Just installed version 1.1. It now shows the download button on Canary built of Chrome. Thanks.

Offline

#6 2013-07-17 06:50:11

eagleget
Administrator
Registered: 2012-12-02
Posts: 1,513

Re: Problems with Chrome Canary build

smile

Offline

Board footer

Powered by FluxBB