EagleGet Forum

EG Download Accelerator, All in One Downloader and more.

You are not logged in.

#1 2017-11-18 20:11:53

girish.sakore
Member
Registered: 2017-11-18
Posts: 2

Extension is not compatible with mozilla 57.0

Today, Nov 19, 2017 I've updated my Mozilla firefox to version 57.0. I tried to repair the extension, but it says the eagel gate extension is not compatible with Mozilla 57.0 .
Kindly please look into it ASAP.
with regard

Last edited by girish.sakore (2017-11-19 06:17:44)

Offline

#2 2017-11-19 05:29:10

rjackdaw
Member
Registered: 2017-09-10
Posts: 16

Re: Extension is not compatible with mozilla 57.0

that's weird .. i just updated mine to Firefox 57.0 x32 with eagleget 2.0.4.27 . everythings fine. ive been downloading a lot of video using the addon itself

Offline

#3 2017-11-19 06:16:06

girish.sakore
Member
Registered: 2017-11-18
Posts: 2

Re: Extension is not compatible with mozilla 57.0

Well my apology... It's 57.0 x64 and eagleget v2.0.4.27.
I also have screenshot.
https://ibb.co/gkybnm

Last edited by girish.sakore (2017-11-19 06:23:53)

Offline

#4 2017-11-21 08:50:40

rjackdaw
Member
Registered: 2017-09-10
Posts: 16

Re: Extension is not compatible with mozilla 57.0

ah i see.. this issue happen all the time.. well mostly on x64 bit browsers.. i also have that issue with chrome / opera . firefox 64bit.. i realize that most 3rd party addons works well with 32 bit browsers so i simply switch to it since they work pretty much the same.. your option is only to wait for new update with fix or simply switch to 32bit browsers

Offline

Board footer

Powered by FluxBB